简单孤落
一个时光忘不掉的地方

标签:php.ini

技巧日记

CENTOS安装ionCube PHP Loader

admin阅读(244)评论(1)

在安装WHMCS的时候遇到一个问题,程序上传完毕执行安装的时候提示:  Site error: the file index.php requires the ionCube PHP Loaderioncube_loader_lin_5.3...

技巧日记

DedeCMS提示“PHP 5.3 and above”错误的解决办法

admin阅读(170)评论(1)

出现这种情况,织梦官方给出的回答是修改服务器的php.ini文件。而且提醒因为安全问题需要尽快修改。但是事实是这样的么?​ 懂一些常识的都知道php.ini文件修改会牵扯到其他程序,可能会造成其他程序的不稳定,而且确实如织梦官方说的那样ph...